Sales reports have not been updated with today's data
Incident Report for Atlassian Developer
Resolved
The incident has been resolved and up-to-date sales data is now available.
Posted Feb 11, 2017 - 01:48 UTC
Identified
We have detected that sales data backing the sales dashboard and sales API has not been updated in the past 6 hours. We expect this issue to be resolved in about 2 hours.
Posted Feb 11, 2017 - 00:37 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).