Customers are erroneously told that their JIRA Server add-ons are incompatible, and some vendors cannot update their add-on compatibility
Incident Report for Atlassian Developer
Resolved
This incident has been resolved. The root cause has been addressed and the Marketplace team has updated all affected add-ons' compatibility values.

Vendors should once again be able to set their add-on compatibility as expected, and customers will no longer receive erroneous notifications about having incompatible add-ons.
Posted Mar 18, 2017 - 06:02 UTC
Identified
The Marketplace team has identified the issues which caused this incident and are working on resolving them. The team plans on running a script which will restore add-on compatibility, at which point no further vendor or customer actions will be needed.
Posted Mar 17, 2017 - 22:52 UTC
Investigating
The Marketplace team has identified an issue where add-on compatibility was changed unbeknownst to the add-on vendors.

The impact on vendors is that they need to update their add-on compatibility to include the latest JIRA Server versions, and in some rare cases, are unable to do so.

The impact on customers is that, if running JIRA 7.3, they may erroneously be told that their add-ons are incompatible.

The Marketplace team is currently working on identifying the root cause and resolving the issue.
Posted Mar 17, 2017 - 18:49 UTC
This incident affected: Marketplace (App listings, In-product Marketplace and app installation (Cloud)).