Marketplace Partial Outage
Incident Report for Atlassian Developer
Resolved
Service has been restored.
Posted Nov 14, 2017 - 00:09 UTC
Monitoring
Marketplace is experiencing degraded performance. The team has identified the cause and implemented a fix. We are monitoring performance to ensure the fix is effective.
Posted Nov 13, 2017 - 23:55 UTC
This incident affected: Marketplace (App listings, App pricing, In-product Marketplace and app installation (Cloud), Reporting APIs and dashboards, Search).