Backfilling few missing licenses in licenses reporting APIs
Incident Report for Atlassian Developer
Resolved
Missing licenses are backfilled and the incident is resolved.
Posted Apr 10, 2024 - 09:18 UTC
Identified
We have noticed around 12k inactive licenses were missing in licenses reporting APIs. We have identified the issue and deployed the fix. Pipeline run is in progress. We will send next update once the missing licenses are backfilled. We apologise for any inconvenience caused.
Posted Apr 10, 2024 - 05:42 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).