Atlassian Marketplace Outage
Incident Report for Atlassian Marketplace
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2017 - 16:10 UTC
Monitoring
We have identified and resolved an issue with the Marketplace's database. All systems have recovered. We will continue to monitor the situation.
Posted 2 months ago. Jul 12, 2017 - 15:28 UTC
Update
Please subscribe to this incident report to be kept up to date with the progress
Posted 2 months ago. Jul 12, 2017 - 14:17 UTC
Investigating
We are aware of an outage with https://marketplace.atlassian.com and are currently working to get this resolved.

We have a public issue open for this which can be found at:

https://ecosystem.atlassian.net/servicedesk/customer/portal/9/AMKTHELP-6906
Posted 2 months ago. Jul 12, 2017 - 14:16 UTC
This incident affected: Marketplace Homepage, Add-on Listing Pages, Search, and UPM Connectivity.