Sales and Transaction Reports and APIs are down
Incident Report for Atlassian Developer
Resolved
This issue has been resolved. All Marketplace reports and report-related APIs are behaving normally.
Posted Nov 07, 2017 - 22:41 UTC
Investigating
The service that provides data for vendor sales and transaction reports is not responding. The associated REST APIs are also affected. We have contacted the team that owns this service to investigate.
Posted Nov 07, 2017 - 22:25 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).