Jira Server customers are offered erroneous app (add-on) updates
Incident Report for Atlassian Developer
Resolved
App compatibilities have been corrected, and Jira Server administrators can now install apps via UPM once again. Thanks for your patience. The incident is now resolved.
Posted Sep 28, 2017 - 06:02 UTC
Update
UPM in Jira Server is still prevented from downloading apps from the Marketplace. Administrators are still prevented from unknowingly installing incompatible updates.

The Marketplace team is continuing work on restoring the correct compatibility data. We expect app compatibilities to be restored by the end of the business day in San Francisco. If you have questions or concerns please contact Marketplace support at http://go.atlassian.com/marketplace-support. We will post further updates here.
Posted Sep 27, 2017 - 17:50 UTC
Update
UPM in Jira Server is still prevented from downloading apps from the Marketplace. Administrators are still prevented from unknowingly installing incompatible updates.

The Marketplace team is continuing work on restoring the correct compatibility data, but progress has been slower than expected. We anticipate that this situation will continue into tomorrow and we apologise for any disruption this causes you. If you have questions or concerns please contact Marketplace support at http://go.atlassian.com/marketplace-support. We will post further updates here.
Posted Sep 27, 2017 - 06:40 UTC
Monitoring
The Marketplace team has deployed a change which prevents UPM in Jira Server from downloading apps from the Marketplace. This change prevents administrators from unknowingly installing incompatible updates. This change does not affect Cloud customers, UPM in other Server products, or downloads from the Marketplace site.

The Marketplace team is continuing work on restoring the correct compatibility data and will revert the previously-mentioned change when done.
Posted Sep 27, 2017 - 00:42 UTC
Update
The Marketplace team is still working on restoring compatibility data to the prior values. The Marketplace team is concurrently working on a temporary change to prevent Jira Server customers from updating to erroneous app versions within UPM.

Next update in one to two hours.
Posted Sep 26, 2017 - 22:28 UTC
Identified
Marketplace is reporting incorrect compatibility information for some Jira Server apps (add-ons). This may lead customers to update to app versions which aren't actually compatible with their Jira Server versions.

The Marketplace team is aware of the issue and working on restoring compatibility data to the prior values.

Next update in one hour.
Posted Sep 26, 2017 - 21:17 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Cloud)).