JIRA Cloud customers cannot install add-ons
Incident Report for Atlassian Developer
Resolved
We are rolling out a fix to many of our customers. If you need to be fast tracked with a resolution for this issue please raise a support ticket at the following link referencing this incident:

https://support.atlassian.com/contact
Posted Jul 18, 2017 - 11:31 UTC
Update
We have determined that the incident impact is limited to JIRA Cloud customers.

The root cause has been identified and a fix is being verified on Atlassian's staging servers. We expect to deploy the fix to production in the next 12 to 24 hours.
Posted Jul 18, 2017 - 06:21 UTC
Identified
This incident is preventing JIRA and Confluence Cloud customers from installing add-ons.

The root cause has been identified and a fix is being verified on Atlassian's staging servers. We expect to deploy the fix to production in the next 12 to 24 hours.
Posted Jul 18, 2017 - 05:56 UTC
Investigating
We are aware of an issue where some users are unable to install add-ons after clicking the "Free Trial" button. We are currently investigating. Please watch for updates on the public issue:

https://ecosystem.atlassian.net/browse/AMKT-20755
Posted Jul 18, 2017 - 03:45 UTC
This incident affected: Marketplace (App listings, In-product Marketplace and app installation (Cloud)).