Sales and license data from today are not available
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 06:01 UTC
Identified
We have identified an issue that is causing recent sales and license data from the past data to be unavailable in the Marketplace Sales API. We are currently working on a fix to resolve the issue.
Posted Nov 29, 2016 - 00:41 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).