Marketplace is down
Incident Report for Atlassian Developer
Resolved
Service has been restored.
Posted Aug 15, 2017 - 22:55 UTC
Investigating
The Marketplace web site is down. The team is investigating.
Posted Aug 15, 2017 - 22:41 UTC
This incident affected: Marketplace (App listings, App pricing, In-product Marketplace and app installation (Cloud), Reporting APIs and dashboards, Search) and Support (Marketplace service desk).